Lancia Beta Forum
January 21, 2022, 10:08:02 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Looking for Lancia Beta Parts
Lots of new items recently added
see: www.lanciabetaparts.co.uk
 
   Home   Help Contact Admin Search Calendar Gallery Articles Login Register  
Pages: [1]
  Print  
Author Topic: Coupe Boot Lock  (Read 6444 times)
0 Members and 1 Guest are viewing this topic.
Neil-yaj396
Legendary Member
******
Offline Offline

Posts: 1696


1979 1300 Coupe


« on: September 06, 2015, 02:55:15 PM »

On replacing my boot lid the best the paint shop could manage with the boot lock (transferred from the old lid) was having it in the 'locked ' position. It could be jiggled open with the key, but wouldn't fully pop out into the unlocked position and the lid would therefore be automatically locked when you closed it. I couldn't do with this, as it was just begging to break the precious plastic fob of the key.

I've taken off the lock and catch but can only re fit it in the unlocked position. If you try to lock it (fortunately I tried it with the lid open!) the cam of the lock turns off the back of the catch lever and won't re-engage in front of it by turning the key as required. It used to do this with a click after a small bit of resistance.

Is something missing? I only have the catch and the lock mechanism.


Logged
Neil-yaj396
Legendary Member
******
Offline Offline

Posts: 1696


1979 1300 Coupe


« Reply #1 on: November 15, 2015, 09:30:25 AM »

Just bumping this one as I still haven't managed a fix.
Logged
dommorello
Sr. Member
****
Offline Offline

Australia Australia

Posts: 158


Re:
« Reply #2 on: March 24, 2016, 10:25:00 AM »

Having similar issue. Any update?

Sent from my HTC_0PJA10 using Tapatalk
Logged
Neil-yaj396
Legendary Member
******
Offline Offline

Posts: 1696


1979 1300 Coupe


« Reply #3 on: March 25, 2016, 09:01:24 AM »

No, mine is still un-lockable in preference to breaking my key. Strange that no one else has come across/solved this issue. Over 1000 views of this post, so it isn't being ignored.

I've tried the lock both ways up and fitting it locked.
« Last Edit: March 25, 2016, 09:03:55 AM by Neil-yaj396 » Logged
dommorello
Sr. Member
****
Offline Offline

Australia Australia

Posts: 158


Re:
« Reply #4 on: March 25, 2016, 10:26:29 AM »

Yeah we have two locks and both same. Dont think we are missing anything but can't seem to work out how they work. Same as u if we lock can't unlock again.

What is it we are missing???

Sent from my HTC_0PJA10 using Tapatalk
Logged
dommorello
Sr. Member
****
Offline Offline

Australia Australia

Posts: 158


Re:
« Reply #5 on: April 24, 2016, 12:05:56 PM »

Any update on this boot lock issue???

Sent from my HTC_0PJA10 using Tapatalk
Logged
Neil-yaj396
Legendary Member
******
Offline Offline

Posts: 1696


1979 1300 Coupe


« Reply #6 on: April 25, 2016, 07:05:46 AM »

Dom

I think we can assume by now that we are the only ones on here who have come upon this issue. When I next bump into Chris Bastow (ex Betacars) I'll ask him. He's the only person off the Forum I can think of who might know.

I've copied our post onto the LMC Forum too.
« Last Edit: April 25, 2016, 07:18:54 AM by Neil-yaj396 » Logged
dommorello
Sr. Member
****
Offline Offline

Australia Australia

Posts: 158


Re:
« Reply #7 on: April 25, 2016, 10:48:22 AM »

Cool thanks for response. We have done a work around by putting a bolt in side to ensure lock doesn't spin back too far. Obviously not correct and  stock but only way we could see it would work. Must be missing something but not sure what..........

Sent from my HTC_0PJA10 using Tapatalk
Logged
Neil-yaj396
Legendary Member
******
Offline Offline

Posts: 1696


1979 1300 Coupe


« Reply #8 on: April 26, 2016, 06:58:18 AM »

So you can actually lock the boot with this modification?
Logged
dommorello
Sr. Member
****
Offline Offline

Australia Australia

Posts: 158


Re:
« Reply #9 on: April 26, 2016, 10:17:34 AM »

Think so will be testing in next few days. Will let ya know

Sent from my HTC_0PJA10 using Tapatalk
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!