Lancia Beta Forum
January 28, 2022, 09:10:20 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Beta Meeta 50th Anniversary 2022
https://www.betaboyz.myzen.co.uk/forum/index.php?topic=4385.0
 
   Home   Help Contact Admin Search Calendar Gallery Articles Login Register  
Pages: [1]
  Print  
Author Topic: gear selection problem  (Read 2346 times)
0 Members and 1 Guest are viewing this topic.
credders
Jr. Member
**
Offline Offline

Posts: 44



« on: June 04, 2012, 12:57:54 PM »

ive not used my beta for a while but had to move it out the garage. when i selected 1st it didnt seem to go in far enough and jumped out, if i hold it in it is alright and dosent jump out when on the move. i know these are prone to linkage bush problems i havent had the chance to take it for a blast down the road yet. ive had a look in the manuel about this 15degree angle of gearstick. myquestion is, should i try to adjust linkage or just get new bushes providing the box is ok?
Logged
Neil-yaj396
Legendary Member
******
Offline Offline

Posts: 1699


1979 1300 Coupe


« Reply #1 on: June 05, 2012, 09:27:57 AM »

I'd give it a good test run first. Jumping out or failing to select are usually box problems. Sloppy or difficult selection are normally the sign of a shot linkage only.
How long has the car stood for? The oil might be past it's best and stuck to the bottom of the box making things worse?
« Last Edit: June 05, 2012, 09:30:37 AM by Neil-yaj396 » Logged
credders
Jr. Member
**
Offline Offline

Posts: 44



« Reply #2 on: June 05, 2012, 09:49:13 AM »

its been stood for a year now, it got better the warmer it got so you could be right about the oil! handbrake is sticking so im on with sorting that now so i can get MOT then have a better check.
Logged
credders
Jr. Member
**
Offline Offline

Posts: 44



« Reply #3 on: June 30, 2012, 04:49:27 PM »

a bit of use seems to of cured the jumping out of gear problem, ive put it down to a linkage problem due to it been stood Cheesy
Logged
Neil-yaj396
Legendary Member
******
Offline Offline

Posts: 1699


1979 1300 Coupe


« Reply #4 on: July 01, 2012, 08:35:54 AM »

Did you change the gearbox oil? If not I'd definitely do so.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!