Lancia Beta Forum
May 22, 2019, 08:53:26 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: 2019 Calendar of events: http://www.betaboyz.myzen.co.uk/forum/index.php?board=87.0
 
   Home   Help Contact Admin Search Calendar Gallery Articles Login Register  
Pages: [1]
  Print  
Author Topic: How far do engine mounts wear (before you have to replace them!)?  (Read 1676 times)
0 Members and 1 Guest are viewing this topic.
dougdee123
Full Member
***
Offline Offline

United Kingdom United Kingdom

Posts: 94



« on: November 13, 2010, 07:56:24 PM »

Hi All,

As part of my ongoing task to try and make my 81 2l coupe a bit quieter to drive I have been trying to track down a vibration that occurs between about 3200 and 4000 rpm in any gear. If you go fast enough the vibration goes away.

I am coming to the view that the source of the problem is either the engine dampers or the engine mounts. So far I have been able to examine the O/S damper and the bottom end bush does indeed appear to be in a poor state so I'm ordering some polyurethane Triumph spring eye bushes as suggested by Ian in the Tips section. Both sides will be done.

However I also thought I would have a look at the engine/gearbox mounts. I can't make up my mind whether or not the pulley end one should be replaced or not. As far as I can see the rubber sections are there and attached but it could be that they are deteriorating due to age and a long term oil leak. They appear to be bulged but that may be due to the weight of the engine. I also wonder if the rubber has gone a bit tacky but it is hard to tell. I'll probably pull it out tomorrow.

Can anybody advise me on this? Is the sqidge of the mount normal or should I start worrying. In an ideal world I would just replace the whole lot but for reasons that I trust are obvious I can't.

The other side and other mounts will be done a little further down the path since I can't get to both sides of the car in my garage.

Thanks for any help that people can give.

Doug
Logged
HFStuart
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 1620



« Reply #1 on: November 13, 2010, 08:57:37 PM »

Doug,

Pretty much no squish on my new mount  - the old one was oil soaked and pretty soft. I'd say yours needs replacing.

NB Check the dampers have some movement  - one of mine was siezed solid.
Logged
rossocorsa
Guest
« Reply #2 on: November 14, 2010, 12:54:52 AM »

now there's another question can the little dampers be refurbished and if so where? or is there any near enough replacement item available off the shelf for not too many pennies?
Logged
thecolonel
Guest
« Reply #3 on: November 14, 2010, 02:00:17 AM »

this thread may help:

http://www.betaboyz.myzen.co.uk/forum/index.php?topic=156.msg156#msg156
Logged
dougdee123
Full Member
***
Offline Offline

United Kingdom United Kingdom

Posts: 94



« Reply #4 on: November 15, 2010, 11:01:22 PM »

Thanks for the suggestion about checking that the engine dampers actually move. Yes, I did check and I can open and close the one I have access to with a significant effort. I think that one at least is OK.

I'll be surprised if they can be refurbished. There doesn't appear to be a way in without cutting. Are they gas filled? I was expecting oil fill.

I notice that Mark Wastridge's HPE blog photos show what appears to be a substitute. I'd be interested to know where that come from. I also searched online and found that there are Honda engine dampers that appear similar if a touch more bling. I don't know what the size of them is however.

I have ordered bushes and we will see what happens.

Doug
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!