Lancia Beta Forum
September 24, 2021, 01:53:37 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Looking for Lancia Beta Parts
Lots of new items recently added
see: www.lanciabetaparts.co.uk
 
   Home   Help Contact Admin Search Calendar Gallery Articles Login Register  
Pages: [1]
  Print  
Author Topic: Error Code on Posting  (Read 125 times)
0 Members and 1 Guest are viewing this topic.
WestonE
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 1376


« on: August 27, 2021, 10:05:26 AM »

Hi Chaps
When I post I get the following Error

2: Error while sending QUERY packet. PID=2400898
File: /data02/betaboyz/public_html/forum/Sources/Subs.php
Line: 321

The post does happen so just letting admin know about this.

Eric
Logged
Nigel
Hero Member
*****
Offline Offline

United Kingdom United Kingdom

Posts: 400



« Reply #1 on: August 27, 2021, 11:15:19 AM »

I've also had this in the last few days.
I posted a reply 3 times due to this, deleted the extras soon after.
Logged

1984 2.0 Carb HPE [ex Aus] Silver..turning to Grey Finanza.
2007 Mazda 6 2.3 [current daily, highly recommended]
The past:
1980 2.0 HPE White in South Africa [hope it survives!]
1976 1.6 Coupe Lancia Blu [PFG 76R] [probably deceased]
oh,and an Uno Turbo 1997 also in SA [stolen,never recovered]
TonyLanciaBeta
Administrator
Hero Member
*****
Offline Offline

England England

Posts: 760



WWW
« Reply #2 on: August 27, 2021, 09:37:15 PM »

Thanks you, I'll have a look.
Logged

Tony Harrison - Farnborough, Hants
1981 Beta Coupe 1600
1981 Beta Coupe 2L(being restored)
1997 Fiat Cinquecento Sporting
2006 Skoda Fabia VRS(Daily)
peteracs
Administrator
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 2722



« Reply #3 on: August 27, 2021, 10:39:29 PM »

Hi Tony

Sounds similar to the problems we had last year due to an update. I have had it on threads with large number of entries

I can take a look if you like

Peter
Logged

Beta Spyder S2 pre F/L 1600
Saab 9-3 1.9Tid Cabrio
peteracs
Administrator
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 2722



« Reply #4 on: September 03, 2021, 10:53:20 PM »

Hi

This error seems to have gone now. Tony did you do anything to resolve it or may it have been an update to the underlying runtime?

Peter
Logged

Beta Spyder S2 pre F/L 1600
Saab 9-3 1.9Tid Cabrio
TonyLanciaBeta
Administrator
Hero Member
*****
Offline Offline

England England

Posts: 760



WWW
« Reply #5 on: September 04, 2021, 08:27:32 PM »

Hi Peter
No I haven't changed anything, had quick look but nothing obvious stood out.
If the error shows again let us know.
Tony.
Logged

Tony Harrison - Farnborough, Hants
1981 Beta Coupe 1600
1981 Beta Coupe 2L(being restored)
1997 Fiat Cinquecento Sporting
2006 Skoda Fabia VRS(Daily)
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!