Lancia Beta Forum
November 30, 2021, 09:53:55 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Beta Meeta 50th Anniversary 2022
https://www.betaboyz.myzen.co.uk/forum/index.php?topic=4385.0
 
   Home   Help Contact Admin Search Calendar Gallery Articles Login Register  
Pages: [1]
  Print  
Author Topic: LMC Forum  (Read 879 times)
0 Members and 1 Guest are viewing this topic.
GerardJPC
Hero Member
*****
Offline Offline

United Kingdom United Kingdom

Posts: 306



« on: April 21, 2021, 07:41:33 AM »

Hiya, this is just a quick "is it me or is it them?" check:  Is anyone else who frequents the LMC forum as well as this one having problems with the LMC forum?  It's been behaving oddly for me this week, and seems to be offline today.   
Logged

1979 Beta 1600 Coupe

1962 Lancia Appia Series 3 Berlina
1973 Fiat 124 Sport Coupe 1800
1975 Lancia 2000 HF Coupe
1977 Princess 2200 HL
1981 Lotus Eclat Series 2 (project FOR SALE)
1982 Moto Guzzi V50 Monza
1982 Moto Morini 350 Sport
1983 Land Rover Series 3 88
2009 Jaguar XK 5.0
betabuoy
Hero Member
*****
Offline Offline

United Kingdom United Kingdom

Posts: 276



« Reply #1 on: April 21, 2021, 08:23:43 AM »

Works for me!
Logged

1983 Beta Coupe S2
1967 Morris Minor Traveller
1925 Austin 7 Chummy
GerardJPC
Hero Member
*****
Offline Offline

United Kingdom United Kingdom

Posts: 306



« Reply #2 on: April 21, 2021, 08:26:41 AM »

Dang!  I suspected that my tinfoil hat wasn't set up correctly, and now I know!
Logged

1979 Beta 1600 Coupe

1962 Lancia Appia Series 3 Berlina
1973 Fiat 124 Sport Coupe 1800
1975 Lancia 2000 HF Coupe
1977 Princess 2200 HL
1981 Lotus Eclat Series 2 (project FOR SALE)
1982 Moto Guzzi V50 Monza
1982 Moto Morini 350 Sport
1983 Land Rover Series 3 88
2009 Jaguar XK 5.0
frankxhv773t
Sr. Member
****
Offline Offline

United Kingdom United Kingdom

Posts: 159



« Reply #3 on: April 21, 2021, 09:28:16 AM »

I have the dreaded Error 403 being more active this week than it has been lately.
Logged

1995 Dedra 2.0 16v SW
1987 Y10 Fire
1977 Beta Spider 1.6
1962 Flaminia Berlina 2.5
GerardJPC
Hero Member
*****
Offline Offline

United Kingdom United Kingdom

Posts: 306



« Reply #4 on: April 21, 2021, 12:34:41 PM »

Ditto.  The site is back up for me now, so I have emailed a query about the 403 errors to the admin.

It may just be the Lancia Gods' punishment for my inability to say Lanchya properly.  I try to be good, but keep saying Larnsia by mistake.

Logged

1979 Beta 1600 Coupe

1962 Lancia Appia Series 3 Berlina
1973 Fiat 124 Sport Coupe 1800
1975 Lancia 2000 HF Coupe
1977 Princess 2200 HL
1981 Lotus Eclat Series 2 (project FOR SALE)
1982 Moto Guzzi V50 Monza
1982 Moto Morini 350 Sport
1983 Land Rover Series 3 88
2009 Jaguar XK 5.0
frankxhv773t
Sr. Member
****
Offline Offline

United Kingdom United Kingdom

Posts: 159



« Reply #5 on: April 21, 2021, 07:44:54 PM »

on the 100th in Turin the PR lady seemed to be pronouncing it "Lunch". The state of most of my fleet "Lunched" is probably appropriate.
Logged

1995 Dedra 2.0 16v SW
1987 Y10 Fire
1977 Beta Spider 1.6
1962 Flaminia Berlina 2.5
peteracs
Administrator
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 2793



« Reply #6 on: April 21, 2021, 08:43:14 PM »

Hi Gerard

I saw your mail to the LMC admin address, sorry not replied to it yet, but there have been one or two folk who have had connection issues to the LMC forum. So far I am not aware of a common issue, but seem to remember folk with Windows 10 seemed to figure highly. I am unaware of a solution to the issue. I certainly do not have any issues with it, but I am a pure Apple user, so no experience of Windows. It would be interesting to see if it is an issue on multiple devices on the same broadband line?

Peter
Logged

Beta Spyder S2 pre F/L 1600
Saab 9-3 1.9Tid Cabrio
GerardJPC
Hero Member
*****
Offline Offline

United Kingdom United Kingdom

Posts: 306



« Reply #7 on: April 22, 2021, 05:24:01 AM »

Hi Peter, and thanks for your response.  The problem has arisen on two separate Windows Laptops using the same broadband connection but not on my Android phone using that connection.  I shall be at another location at the weekend and will check if the problem recurs there.    The problem does not arise here on the Beta forum.
Logged

1979 Beta 1600 Coupe

1962 Lancia Appia Series 3 Berlina
1973 Fiat 124 Sport Coupe 1800
1975 Lancia 2000 HF Coupe
1977 Princess 2200 HL
1981 Lotus Eclat Series 2 (project FOR SALE)
1982 Moto Guzzi V50 Monza
1982 Moto Morini 350 Sport
1983 Land Rover Series 3 88
2009 Jaguar XK 5.0
Neil-yaj396
Legendary Member
******
Offline Offline

Posts: 1693


1979 1300 Coupe


« Reply #8 on: April 22, 2021, 07:53:32 AM »

It was inaccessible for me yesterday morning, but working later in the day. Suspect a temporary server issue. The error code is a different matter I think....
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!