Lancia Beta Forum
August 25, 2019, 05:47:35 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: 2019 Calendar of events: http://www.betaboyz.myzen.co.uk/forum/index.php?board=87.0
 
   Home   Help Contact Admin Search Calendar Gallery Articles Login Register  
Pages: [1]
  Print  
Author Topic: The bush in the Alternator bracket (again)  (Read 2421 times)
0 Members and 1 Guest are viewing this topic.
dougdee123
Full Member
***
Offline Offline

United Kingdom United Kingdom

Posts: 94



« on: August 20, 2016, 06:00:55 PM »

10 days ago I set off to a music festival in the coupe early in the morning. 15 miles up the road in the dark and rain there were burning smells and the car wouldn't pull or rev so I turned for home to change cars.

On my return I have investigated a bit and the fan belt is very second hand. I think that the substitute I made up for the bush in the bracket has fallen apart and so the belt was not tensioned. That, together with the load of wipers headlights etc, is the source of the problem.

So the question this time is what people are using between the two parts of the bracket? Is it necessary for there to be a bush at all or will a rigid joint be fine?

I imagine that some will still be using the polyurethane bush with a steel sleeve and cup washers that was fitted originally. If anyone has replaced this or worked round, please tell me what you used.

Thanks.

Doug
Logged
Neil-yaj396
Legendary Member
******
Offline Offline

Posts: 1437


1979 1300 Coupe 1983 2000ie Coupe


« Reply #1 on: August 21, 2016, 07:45:00 AM »

I've never had any problems with this bush. A photo might help us see what your problem is?
Logged
dougdee123
Full Member
***
Offline Offline

United Kingdom United Kingdom

Posts: 94



« Reply #2 on: August 21, 2016, 12:07:27 PM »

We'll try that again.


* 20160821_104749.jpg (219.61 KB, 1024x576 - viewed 151 times.)
Logged
dougdee123
Full Member
***
Offline Offline

United Kingdom United Kingdom

Posts: 94



« Reply #3 on: August 21, 2016, 05:13:43 PM »

This is rather in the form of photographing something that is missing.

The bracket on the head has an M8, 25 mm bolt welded in. Fitting on there is the first of a pair of cup washers with 8mm hole and 19 mm maximum size for the bush. The missing bush is normally polyurethane and deformable to fit into the 17mm hole in the other part of the tensioning bracket. When the bush is fitted you can then insert the 11 long, 11 od , 8mm id tube that prevents the bush escaping. There is then the other cup washer and the retaining nut.

I'm thinking a small stack of nylon washers or a piece of nylon rod suitably drilled if I can find some. I tend to the view that they didn't put a bush in there for fun and so it probably does need something other than a rigid joint.

But I will , as always, be happy to hear any other views.

Doug
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!