Lancia Beta Forum
October 22, 2019, 01:18:31 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Beta Forum Key rings and car stickers now available here : www.lanciabetaforumshop.co.uk/
With all profits going to the forum, many thanks to Mark @ www.lanciabetaparts.co.uk
 
   Home   Help Contact Admin Search Calendar Gallery Articles Login Register  
Pages: [1]
  Print  
Author Topic: New Shift Linkage, suddenly won't select third gear  (Read 2144 times)
0 Members and 1 Guest are viewing this topic.
aldad138
Alexander M K Kasner
Full Member
***
Offline Offline

United States United States

Posts: 51


1979 Beta Coupe


« on: July 04, 2016, 05:34:42 PM »

I have read enough of these type of threads to know, linkage can be problematic.  I had the linkage swapped out, with the nice poly set from John Montgomery, last year.  I have suddenly sorted out most of the gremlins, and the is running strong, but now does not want to shift properly. 

My mechanic, that did the work, is out of the picture and I am a newbie.  If I get in there, what am I looking for to determine if the bushing set was not installed properly, or how to correct it?  Should it be obvious what the problem is, or something like an adjustment to the metal rod linkage?  I am working and learning as I go...

I must say that even with just 1st, 2nd and 4th this little Coupe is fun.

Alex
Logged

1979 Lancia Beta Coupe
1994 Nissan Hardbody
2014 Mazda 3
Old Cars
1977 Alfa Romeo Alfetta
1990 Subaru Legacy
1979 Fiat Strada
1998 Volvo V70 GLT
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!