Lancia Beta Forum
August 25, 2019, 06:52:26 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Beta Forum Key rings and car stickers now available here : www.lanciabetaforumshop.co.uk/
With all profits going to the forum, many thanks to Mark @ www.lanciabetaparts.co.uk
 
   Home   Help Contact Admin Search Calendar Gallery Articles Login Register  
Pages: [1]
  Print  
Author Topic: wiring diagram spider 2fl  (Read 5862 times)
0 Members and 1 Guest are viewing this topic.
wheelies
Jr. Member
**
Offline Offline

Posts: 47


« on: July 10, 2015, 06:29:20 PM »

When I was at the betameet in Yorkshire.( Great day out I was only there on the Saturday but thoroughly enjoyed it. Combining the meet with a car show brilliant idea! A belated thank you Chris .) My brake lights were flashing with my indicators. I checked the bulbs cleaned the earths. now I have no rear offside rear lights. the only thing that works are the 4 way flashers.
Using the Haynes circuit diagram the problem seem to be around connector 86 (Haynes manual page 202/203)
the wiring in the book bear no resemblance to the cars wiring.
Also the tin square box (indicators) with 4 outlets ( 2 blue 1 red 1 yellow) isn't the same as the books wiring diagram.
When I put my indicators on there is no power to this relay (sipea 5450)
Has anyone got a wiring diagram for a Spider 2FL also a spare relay (as above) to sell just in case this is the culprit?
Logged
rossocorsa
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 2042


« Reply #1 on: July 11, 2015, 11:42:44 PM »

I probably have one but haven't time to dig it out this weekend. Facelift wiring is different from early cars, I'll try to have a look sometime next week
Logged
wheelies
Jr. Member
**
Offline Offline

Posts: 47


« Reply #2 on: July 12, 2015, 09:14:14 PM »

Thanks and much appreciated.
Logged
rossocorsa
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 2042


« Reply #3 on: July 14, 2015, 11:31:58 PM »

http://1drv.ms/1I1x4Pb

hope this works! struggling with windows 8.1!!
Logged
rossocorsa
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 2042


« Reply #4 on: July 14, 2015, 11:47:24 PM »

Nope doesn't seem to work at least not at sufficient resolution :-(  I hate it when they 'improve' technology. Tried Dropbox but it seemed to compress the file too much. Pm me your email address for the file at full res.
Logged
wheelies
Jr. Member
**
Offline Offline

Posts: 47


« Reply #5 on: July 17, 2015, 04:52:24 PM »

Yep link worked, diagram printed out and blown up to A3.

Lot different to the one I was working to.
Thanks for your help, parts I needed are on there way from Italy so car will be on the road again soon.
Logged
wheelies
Jr. Member
**
Offline Offline

Posts: 47


« Reply #6 on: July 20, 2015, 05:29:44 PM »

Following wiring diagram, I began systematically testing each failure, I replacing hazard warning relay although I had no idea if the one I was replacing had failed. The reversing lights appeared to be a failed switch replaced reversing switch. Now working both sides,
From no reversing lights, no stop lights no indicators, no rear side light on drivers side only. I set about doing the following.
Cleaned both earths up on rear of car, both side lights now working but no stop lights. Same bulb, switch maybe? yet to try.
Replaced reversng light switch in gearbox, reversing lights working.
Replacing directional indicator relay, 4 way working but not direction indicators.
Now I have:-
When 4 way indicators are switched on front fog light and rear fog light dash board lights flash on and off in sequence to flasher.
When fog lights are switched on left indicator dash board light illuminates.
Rear fog light on right hand dash board indicator light illuminates.
still no stop lights.

Any clues anyone?

I have also replaced light/windscreen wiper/indicator assembly on the steering column and tested the indicators for continuity from the stalk to the first white 3 pin junction and all o.k.
Logged
Nigel
Jr. Member
**
Offline Offline

Posts: 37


« Reply #7 on: July 20, 2015, 10:34:03 PM »

Earthing is your problem.
There are many points to check, but concentrate under the dash on the firewall on both sides,also I
think there's a couple near the fuse box, also the two near the headlight units, also two near each
rear light cluster.
Hope this helps a bit.
Regards, Nigel
Logged
wheelies
Jr. Member
**
Offline Offline

Posts: 47


« Reply #8 on: July 24, 2015, 04:35:59 PM »

Thanks Nigel I cleaned all the earths and replaced the 2 indicator relays. It appears that most of the problem was due to a broken rear light bulb holder. The one for the tail and stop light.
Anyone reading this post if you have a spare give me a pm.

Thanks again for all your advice Betaboyz.
Logged
Neil-yaj396
Legendary Member
******
Offline Offline

Posts: 1437


1979 1300 Coupe 1983 2000ie Coupe


« Reply #9 on: July 24, 2015, 09:20:58 PM »

I have a couple of rear light units. which side do you need?
Logged
wheelies
Jr. Member
**
Offline Offline

Posts: 47


« Reply #10 on: July 24, 2015, 09:29:23 PM »

Hi Neil
It's only the bulb holder not the complete unit.
The (stop/tail) bulb holders copper contact that the touches the bottom of the bulb has snapped. So now there is no spring to touch the contact on the bulb.
Hope this makes sense.

Thanks
Logged
rossocorsa
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 2042


« Reply #11 on: July 24, 2015, 09:49:11 PM »

don't forget that there were at least two suppliers of rear lights, don't know for sure about the bulb holders but the components are rarely interchangeable. Part of the joys of Italian logic

oops forget that I'm thinking coupé and you have a spider
Logged
Neil-yaj396
Legendary Member
******
Offline Offline

Posts: 1437


1979 1300 Coupe 1983 2000ie Coupe


« Reply #12 on: July 25, 2015, 09:19:19 AM »

don't forget that there were at least two suppliers of rear lights, don't know for sure about the bulb holders but the components are rarely interchangeable. Part of the joys of Italian logic

oops forget that I'm thinking coupé and you have a spider

Sorry, the units I have are Coupe ones.
Logged
wheelies
Jr. Member
**
Offline Offline

Posts: 47


« Reply #13 on: July 26, 2015, 05:17:34 PM »

Neil
Are the bulb holders (not units) in a coupe (tail, stop light) different to a spider?
Logged
peteracs
Administrator
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 1822



« Reply #14 on: July 26, 2015, 05:39:28 PM »

Hi

Just checking you received my PM about the bulb holders?

Peter
Logged

Beta Spyder S2 pre F/L 1600
Saab 9-3 1.9Tid Cabrio
Neil-yaj396
Legendary Member
******
Offline Offline

Posts: 1437


1979 1300 Coupe 1983 2000ie Coupe


« Reply #15 on: July 27, 2015, 06:54:10 AM »

Neil
Are the bulb holders (not units) in a coupe (tail, stop light) different to a spider?

If you mean the 'back' that clips into the light unit then yes, I think it is. Sounds like Peter has got some Spider ones though.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!