Lancia Beta Forum
October 21, 2019, 02:30:00 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Looking for Lancia Beta Parts
Lots of new items recently added
see: www.lanciabetaparts.co.uk
 
   Home   Help Contact Admin Search Calendar Gallery Articles Login Register  
Pages: [1]
  Print  
Author Topic: Restarting Car that's been dormant for 3 Years  (Read 2925 times)
0 Members and 1 Guest are viewing this topic.
RickyJ
Jr. Member
**
Offline Offline

Posts: 42



« on: July 04, 2013, 03:21:09 PM »

Hi All

Not sure if this is the right place to be asking this question but I'm sure it'll get moved if not..

I've had a VX Coupe sat in my garage for the last 3 Years and have been thinking about recommisioning
the car. I'd like to try and get the engine/car running before worrying about rust, brakes, suspension and other issues..

Bearing in mind how long it's been sat without being started, does anyone have any suggestions as to precautions
I should take, I'm particularly worried about damaging the supercharger.

Any help gratefully recieved!

Thanks
Richard
Logged
HFStuart
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 1640



« Reply #1 on: July 04, 2013, 07:07:08 PM »

Has it been turned over at all in the time it's been laid up?
Logged
RickyJ
Jr. Member
**
Offline Offline

Posts: 42



« Reply #2 on: July 04, 2013, 11:11:58 PM »

I'm ashamed to say no, it hasn't. It was last on the road in 2007, and was stored outside, although started and run on a regular basis, from then until 2010, when it was moved to the house/garage it's in now. So basically 6 years off the road, not run at all for the last 3 years..
Logged
HFStuart
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 1640



« Reply #3 on: July 05, 2013, 12:31:38 PM »

In that case best to proceed very cautiously.

I don't know the best option for the supercharger so perhaps someone else can advise there

I'd take the plugs out and put some oil down the bores for a couple of days, also take the cam covers off and pour some fresh oil over the cams  - they will be bone dry.

Then see if the engine will turn over by hand using a bar on the crank pulley nut/bolt. If it feels tight or sticks at any point then stop and take the head off to inspect it before you do any damge. With luck it will turn over OK and it should loosen up a bit after a few turns. If it does see if it will crank on the starter.

If all seems OK then it's fresh oil, fresh fuel and see how you go. I'd suggest not letting it idle  - if you want to run it for a short while then try to keep it at at least 2000rpm for the first few minutes. Keep a close eye on the the oil pressure gauge and temperature gauge at all times.
Logged
peteracs
Administrator
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 1833



« Reply #4 on: July 05, 2013, 02:20:34 PM »

Sounds like sound advice, will use that on mine when I finally get it going. Again, suggest one of the VX knowledgeable guys give some feedback on if anything needs doing to the supercharger before starting.

I think I would also be tempted to change the timing belt and maybe the tensioner bearing if it has been stood that long, no point being sorry afterwards if it lets go.....

Peter
Logged

Beta Spyder S2 pre F/L 1600
Saab 9-3 1.9Tid Cabrio
HFStuart
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 1640



« Reply #5 on: July 05, 2013, 06:45:23 PM »

Peter,

100% agree with the timing belt  - I forgot to mention that

Stuart
Logged
1970s wedge
1990 Hawk HF2000ie , 1996 Mazda MX3 1.8 V6, 1989 BMW E30 1.6i
Jr. Member
**
Offline Offline

United Kingdom United Kingdom

Posts: 27



« Reply #6 on: July 05, 2013, 09:59:01 PM »

Hi RickyJ/all, my first input on this forum so be gentle with replies and retorts, abuse, etc  Cheesy (I'm no expert!)
Before turning anything and before 'diving in' with belt change, inspect condition of all pulleys and teeth for corrosion etc and clean, dress as required
as the abrasive action of rust on a new belt will render it to a similar condition to the old one youve just taken off in a matter
of hours.
With the belt off, make up a suitable device with a 17mm socket in a drill and run the auxillary pulley/oil pump for a minute or two ( I dont have dissy assembly on my 2000ie so it spins quite easily)
this will also remove the need to take off cam covers as cams, buckets,bearings etc will all be bathed in oil as they would do while engine
running? then take out plugs and visually inspect to see if top off pistons can be seen without looking through 500cc of coolant?Huh?? Shocked.
If all is well? squirt some thin oil in each pot and as the Beta twinc is canted over at a jaunty angle (20 deg?) try to get it to the top of highest part of the cylinder so it will run down the bore and round the piston etc.
Im unsure about blower unit but I personally would remove carb and try to visually inspect rotors/screws again for surface corrosion?
theres not alot that can be done without a stripdown if there is evidence of owt nasty? but again before 'TURNING' anything I would lube with a suitable liquid,petrol,oil,carb cleaner,? (Iirc arnt the blower 'gears' lubed by an oiler atop the blower casing? can this not be 'primed' somehow too?)
   With 'spotless' pulleys and new belt all timed up correctly, plugs out! and the twinc prelubed, it should turn over on the crankpulley nut/bolt quite easily with moderate hand applied torque??? after the recommended 2 full revs of the crank without incident maybe think about turning it over on starter with fuel/spark dissabled to build oil pressure, then and only then, 'pinkies' crossed, 'PLUGS IN'!!!!!! try a normal start?Huh??
  If it does start, dont over rev untill temp gauge has got out of bed!!! then run untill fan cuts in then turn off and try a hot start immeadiatly, then if ok? turn off allow to cool, then before next start, remove a plug or all and check condition of mentioned and look into bores for traces of coolant  Sad
  2 or 3 more 'warm up' 'cool down' cycles without incident should indicate the need for a road test!?Huh? disc brake condition allowing obv?Huh?.
If you get her running and then find you cant select any gears while engine running, give me a 'poke' and Ill tell you what I have to do every year when I lay 'Lolly' up and then prep her up for the year ahead.  Grin
Hope a small amount of above helps in the very least??? kev b.
Logged

"It's like sitting in an a hot oven and looking out of an oddly shaped letterbox!"
WestonE
Hero Member
*****
Offline Offline

United Kingdom United Kingdom

Posts: 784


« Reply #7 on: August 15, 2013, 07:45:26 AM »

I agree with most of this if you accept the risk that the bores maybe seriously corroded and major damage could occur so if you can borrow a bore scope and look that would be wise.
I do NOT recommend spinning the Aux DS unless you are certain that No2 conrod is no where near the fuel pump drive lobe on the Aux DS
For the VX blower drain the oil and re-fill with 75w -90 GL5 grade gear oil. Also remove the rear cover plate and do the best you can to get fresh grease into the rear bearings before spinning it. Remove the belt check its condition and that the tensioner is free spinning and not notchy or rattly.
Is the coolant clean and with antifreeze with no oil film or emulsion? If it is a rusty mess or with oil emulsion suspect leaks/ head gasket issues and stop right there.
If the unit passes the turn over by hand tests and examinations then change the oil and filter and fill the camboxes before trying to start it also 2 squirts of oil each bore. Spin the engine plugs out wide open throttle with the new oil in engine and VX until the oil light goes out. Using new spark plugs go for a start with fresh fuel and expect clouds of smoke from the oil in the bores!   
If you can get the car to cycle through 3 starts to hot change the oil and filter again (hot) using an engine flush. If you can do a compression test before spending more time or money
PS check the fuel tank for rust and scale that wants to kill your fuel pump at the earliest opportunity. I recommend a filter between the tank and pump anyway as the pump is actually an FI pump the same type as the IEs. Do not try to use the old fuel for anything more than cleaning parts.

Good Luck

Eric 
Logged
rossocorsa
Legendary Member
******
Offline Offline

United Kingdom United Kingdom

Posts: 2059


« Reply #8 on: August 15, 2013, 10:07:33 AM »

with the blower it may be worth visually checking that the rotors do not have any surface rust particularly on the tips, if there is it would be well worth a partial strip down to clean them properly, this is not especially difficult to do you can pull the casing off but leave the rotors in phase and attached to the front panel but what ever you do do not release the nuts fixing the rotors as they will go out of phase   
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!