Lancia Beta Forum
July 26, 2017, 09:28:56 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Lancaster Car Insurance Discount available to Forum members
http://www.betaboyz.myzen.co.uk/forum/index.php?topic=3228.0
 
   Home   Help Contact Admin Search Calendar Gallery Donations Articles Login Register  
Pages: [1]
  Print  
Author Topic: Unable to post  (Read 29527 times)
0 Members and 1 Guest are viewing this topic.
Thotos
Hero Member
*****
Offline Offline

United Kingdom United Kingdom

Posts: 326


Theo Kyriacou


WWW
« on: January 03, 2013, 01:06:13 AM »

Unable to post guys and get the error message:

Database Error: MySQL server has gone away
File: /data01/betaboyz/public_html/forum/Sources/Subs.php
Line: 2989


PS but this posted OK!  Undecided
Logged

Theo Kyriacou
MattNoVAT
Administrator
Legendary Member
******
Offline Offline

France France

Posts: 1821



« Reply #1 on: January 03, 2013, 11:58:05 AM »

What Board/Thread were you trying to post in?
Logged

1981 2000 Coupe S2/FL
1976 1600 Coupe S1

Understeer is when you hit the wall with the front of the car. Oversteer is when you hit the wall with the back of the car. Horsepower is how fast you hit the wall and torque is how far you send the wall across the field once youve hit it.
Thotos
Hero Member
*****
Offline Offline

United Kingdom United Kingdom

Posts: 326


Theo Kyriacou


WWW
« Reply #2 on: January 03, 2013, 03:05:55 PM »

It was in the 2013 events section about Brooklands New Year's Day gathering (http://www.betaboyz.myzen.co.uk/forum/index.php?topic=2075.msg12430#msg12430). The post was very similar to my post on the LMC forum at http://www.lancia.myzen.co.uk/forum/index.php?topic=5593.msg40153#msg40153. I tried the post several times and it failed on all of them with the same error message.
Logged

Theo Kyriacou
MattNoVAT
Administrator
Legendary Member
******
Offline Offline

France France

Posts: 1821



« Reply #3 on: January 03, 2013, 04:05:41 PM »

If your refering to your post on the LMC website that has nineteen photos in then yes, it will fail.  On the LBF there is a limitation to eight photos per post.

Also, I am not sure what the picture size limits are on the LMC forum, but you could be falling foul of that too.
Logged

1981 2000 Coupe S2/FL
1976 1600 Coupe S1

Understeer is when you hit the wall with the front of the car. Oversteer is when you hit the wall with the back of the car. Horsepower is how fast you hit the wall and torque is how far you send the wall across the field once youve hit it.
Thotos
Hero Member
*****
Offline Offline

United Kingdom United Kingdom

Posts: 326


Theo Kyriacou


WWW
« Reply #4 on: January 03, 2013, 04:09:33 PM »

The pictures are simply URL pointers to an external gallery. I thought limits only apply to pictures attached to the post. There should be no physical size limits to the pictures as they are not stored with the message and the display size was limited to 800 pixels wide.
Logged

Theo Kyriacou
TonyLanciaBeta
Administrator
Hero Member
*****
Offline Offline

England England

Posts: 576



WWW
« Reply #5 on: January 03, 2013, 09:19:25 PM »

Hi Theo

As Matt says the limit for attached photos is 800x800 with a file limit of 900kb
but as you say they are hosted on another server, I have increased the number of attachments per post to 16, just in case SMF counts these as an attachment ??

Try it posting again, to see if this works ?
cheers
Tony

EDIT: Theo just checked the size of your pic's on the LMC Forum and they measure 1600x1200, try using a reduced size of 800px wide I'm sure that will work ?
« Last Edit: January 03, 2013, 09:24:18 PM by TonyLanciaBeta » Logged

Tony Harrison - Farnborough, Hants
1981 1600 Coupe
2004 Skoda Fabia VRS(Daily)
1981 Beta Coupe 2L(being restored) taking far too long!
1982 Alfasud 1.5ti
Thotos
Hero Member
*****
Offline Offline

United Kingdom United Kingdom

Posts: 326


Theo Kyriacou


WWW
« Reply #6 on: January 03, 2013, 10:37:41 PM »

I tried again and got the same error message.  Embarrassed

Then I tried shortening the post and having just the one embedded photo and it worked  Cheesy
I think the problem is the time it takes for long posts to be posted. You can try setting "Use a persistent connection" under the server settings core configuration. That should keep the server connection active to increase performance. On the other hand, nobody else had a problem so just ignore me and do nothing  Grin

Even though the photos are 1600x1200 they are embedded with [img width=800]<picture URL>[/img] so the displayed size is 800 pixels wide.
Logged

Theo Kyriacou
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMFAds for Free Forums
Valid XHTML 1.0! Valid CSS!