Lancia Beta Forum

General Category => General Discussion => Topic started by: megaera on July 12, 2019, 06:14:46 PM



Title: Checkout issue on Mark’s site :(
Post by: megaera on July 12, 2019, 06:14:46 PM
Can someone please point out to me where I am going wrong with the checkout on Mark’s Beta parts site?

I have logged in, put my item in the cart. Gone to the checkout, filled all the relevant details in. Clicked the Paypal button. Logged onto Paypal, click continue on Paypal’s site.......but instead of making the payment, I loop back to Mark’s site, at the start of the checkout process again.....no “Buy” or “Complete”  button, or any other visable buttons?

I have disabled my VPN, content blockers etc etc. I am on Safari, iOS 12, iPad Pro. I am no doubt missing something really obvious here.

Any help, gratefully received!!


Title: Re: Checkout issue on Mark’s site :(
Post by: Orbital on July 13, 2019, 05:03:30 PM
Hi,
Working in IT I would hope I would be able to help you lol!

Try using another browser first off... I.E Google chrome its far superior for must plugins.

If that doesn't work try clearing your cache and cookies sometimes that might work.

Make sure you don't have POP ups disabled for betaboyz ( on google chrome that's the site settings page at the top left of the browser )

Maybe use a laptop or desktop rather than an Ipad?

Alternatively, if that doesn't work I suggest contacting him direct and placing the order straight through PayPal rather then accessing the site.

you can contact him via email or the betaboyz FB page I believe!

hope this helps :)

George


 


Title: Re: Checkout issue on Mark’s site :(
Post by: megaera on July 19, 2019, 04:39:06 PM
Thanks very much. I shall have a go. If I still have no success, I will contact Mark direct.....as you suggest.

Thanks again